Alpari stops MetaTrader 4 support for old Windows versions

Alpari stops MetaTrader 4 support for old Windows versions

alpari-250

Following the announcement of MetaQuotes Software that it terminates the support for its popular trading platform MetaTrader 4 and 5 for WindowsXP, 2003 and Vista, the global forex and CFD broker Alpari, informed its clients of certain changes.

According to a company statement, starting from October 1, 2017 (when MetaQuotes ends the support), Alpari’s MT4 and MT5 will not be updated, but will continue to work on them. The installer will not be able to run.

The minimum operation system requirement for MT4 and 5 will be Windows 7, though Alpari recommends the 64-bit version of Windows 10.

The end of support for WindowsXP, 2003 and Vista would hardly have any dramatic effect on traders, as the three operating systems are obsolete and Microsoft has long since stopped supporting them.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may also like

MetaTrader 5 platform is now supported by more than 160 brokers

In a notice about upgrade of iOS application