MetaQuotes ends support for old versions of Windows

MetaQuotes ends support for old versions of Windows

- in All News, Trading Platforms
WindowsXP_expires__1

MetaQuotes Software, the company behind the popular trading platforms MetaTrader 4 and 5 said it discontinues the platforms for the oldest versions of Windows – XP, 2003 and Windows Vista after October 1, 2017.

This means the older versions of MT4 and MT5 will continue to work on those operating systems, but will not be updated and installers will not run on them.

The minimum operating system requirement for MT4 and 5 will be Windows 7, but MetaQuotes recommends the 64-bit version of Windows 10.

The reason behind the decision is that WindowsXP, Windows 2003 and Windows vista are already obsolete and Microsoft has stopped the support and security updates for them a while ago. This makes them vulnerable to various viruses and spyware, like the recent WannaCry ransomware attack that affected thousands of computers running on WindowsXP and other versions who have not been properly updated.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may also like

MetaTrader 5 platform is now supported by more than 160 brokers

In a notice about upgrade of iOS application